Po upgradu z ubuntu-server 12.04 na 14.04 blbne phpmyadmin

Hláška, že chybí mcrypt po přihlášení do phpmyadmina.

řešení:

cd /etc/php5/mods-available

ln -s ../conf.d/mcrypt.ini .

php5enmod mcrypt

/etc/init.d/apache2 restart


Pokud v php.ini zde:
/etc/php5/apache2/php.ini
chybí:

extension=mcrypt.so

 Tak ho tam přidejte. ;-)

 

zdroj

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *

11 + 8 =