Nevidím terminál/display/obraz na ubuntu-server 12.04.3 LTS po instalaci

Tohle se mi dnes stalo hned na 2 strojích staršího data.

 

Řešení je takovéto:

vim  /etc/default/grub

nebo nano /etc/default/grub

Přidejte nebo odkomentujte/změňte následující řádky:

GRUB_GFXMODE=800×600
GRUB_CMDLINE_LINUX_DEFAULT=“915.modeset=0 nomodeset“

Tu první jsem odkomentoval, tu druhou jsem editnul.

Uložte a zavřete. pomocí NANO CTRL O a CTRL X, pomocí vim :wq /etc/default/grub a potom:

sudo update-grub

reboot

A po rebootu už vám to krásně naběhne.

 

Enjoy

zdroj

Příspěvek byl publikován v rubrice BugFAQ, Linux, užitečné a jeho autorem je mirra. Můžete si jeho odkaz uložit mezi své oblíbené záložky nebo ho sdílet s přáteli.

Autor: mirra

Hardwaru a počítačům se věnuji již od roku 2003. Za tu dobu jsem poskládal stovky počítačů, opravil tisíce počítačů a vyřešil nespočetně problémů, vad a chyb, se kterými se setkávali uživatelé. Od roku 2005 se zabývám servery, zejména těmi herními , v roce 2007 jsem se začal věnovat Valve Source SDK level designu, který šel od roku 2009 k ledu kvůli studiu Informatiky na univerzitě. Podílel jsem se chvíli i na provozu síťové laboratoře MENDELU, dnes spravuji cca 13 serverů/diskových polí na univerzitě, řeším IT v malých a středních firmách tak, aby firmy ušetřily nemalé částky při zlepšení kvality a soustředím se na snižování nákladů na IT od licencí až po hardware, software, provádím konsolidace a audity platnosti licencí, které firmám šetří rovněž nemalé peníze. Velké firmy nechávám korporacím. ;-)

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *