hamachi: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14′ not found (required by hamachi)

Pokud Vám nové hamachi na Vašem linuxu píše: „hamachi: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14′ not found (required by hamachi)“

Pak vězte, že pokud nechcete řešit nekonečný problém s lib.so.6 na verzi 2.14 a zjišťovat, proč to nefunguje, jednoduše si nainstalujte STARŠÍ verzi hamachi.

https://www.dropbox.com/s/apap6601j1oqek0/logmein-hamachi_2.1.0.86-1_amd64.deb

V mém případě zabrala tato verze, která se chytla ihned napoprvé. Problém se mi vyskytl na Debian Wheezy 7.2.0 AMD64.

Enjoy

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *

four × 2 =